So where's the new engine...

AO is the main topic, but you can also talk about things like the latest console game you've played, web comics, movies, music, etc. as they pertain to your AO experience.

Moderators: AOU Team, Site Managers, Forum Moderators

Post Reply
routetosomewhere
Posts: 1
Joined: Thu Aug 20, 2009 11:46 pm

So where's the new engine...

Post by routetosomewhere » Fri Aug 21, 2009 12:04 am

I got exited by the new engine I saw in a trailer,
and I THOUGHT it would be out by now
but when I reinstalled my game (the new client)
it says "there was no 3D card detected"
and now I am BACK with the crappy graphics -.-
I tried to change the Settings but I cannot select my video card!!!

excuse me BUT I'M SOO ANGRY ABOUT THIS
I have tried searching for how to fix it, but found nothing...

Anyone please help me, I have a NVIDIA GeForce GTS 250 video card...

I'm desperate about this
Thanks in advance!!!!

Cheers,

Will

User avatar
Scene
AOU Community Legend
Posts: 1334
Joined: Mon Apr 02, 2007 11:43 am
Location: Devon, UK

Post by Scene » Fri Aug 21, 2009 2:27 am

simple answer: the new engine isn't out yet, and so new tech gfx cards can't currently be detected by AO due to it still running on DX7. I run it using a GTX260, and force AO to use AA using the nVidia control panel. I do get gfx glitches too in populated zones.

You'll find lots of threads about this under the Tech Help and Game Mechanics sections of the official AO forums

http://forums.anarchy-online.com/showth ... p?t=543513

Post Reply