Community - Issues with patching?

Newsentries to be discussed

Moderators: AOU Team, Site Managers, Forum Moderators

Post Reply
Ukblizzard
AOU Community Legend
Posts: 3223
Joined: Wed Sep 28, 2005 10:05 pm
Location: Germany

Community - Issues with patching?

Post by Ukblizzard » Thu Feb 19, 2009 11:08 pm

If you have issues with patching today and you have already checked for help over at the technical forum at the official AO Site, or even in our forums here from other players, please contact AO Support.

Unfortunately, the AO Universe team cannot offer any support other than giving our knowledge or feedback on issues that we have ourselves experienced. AO Universe are not part of the AO team at Funcom.

For AO Support, email support@anarchy-online.com

Bowgie
Posts: 2
Joined: Thu Feb 26, 2009 5:17 am

Post by Bowgie » Thu Feb 26, 2009 5:24 am

I have never been able to get the automatic patching for the MAJOR patch updates to work (always a checksum error). Minor patches work fine with the patcher.

The new 18.0 series patch have been out for a week, but it isn't on the AO download page or FTP page yet.

How about putting the patch where we can manually install it please?

Bowgie

User avatar
Gimpeline
LPA Founder
Posts: 197
Joined: Tue Oct 03, 2006 5:16 pm
Location: Reclaim

Post by Gimpeline » Thu Feb 26, 2009 8:41 am

Think you have to ask funcom for that.
AO universe is a fan page, not a part of Funcom who makes Anarchy Online
Last edited by Gimpeline on Thu Feb 26, 2009 11:06 am, edited 1 time in total.
Lise "Gimpeline" EverwhiteOmni-MiningLeet Protection Agency

User avatar
Uragon
AOU Community Legend
Posts: 618
Joined: Sun Aug 20, 2006 11:35 am
Location: Germany

Post by Uragon » Thu Feb 26, 2009 8:49 am

Generally, that sounds like you might want to run a computer diagnostic tool though. Consistently getting checksum errors on large patches sounds like you've got a corrupt memory chip or two.

User avatar
Snakebite
AOU Forum Moderator
Posts: 3453
Joined: Mon Sep 26, 2005 8:32 am
Location: North-East England

Post by Snakebite » Thu Feb 26, 2009 8:57 am

Bowgie wrote:I have never been able to get the automatic patching for the MAJOR patch updates to work (always a checksum error). Minor patches work fine with the patcher.

The new 18.0 series patch have been out for a week, but it isn't on the AO download page or FTP page yet.

How about putting the patch where we can manually install it please?

Bowgie

Yes, I think this needs stating clearly again...

WE ARE NOT FUNCOM
WE ARE A FAN SITE

This said, we do try to help whoever has problems... :mrgreen:
Image
Don't make me come in there and Moderate you!

Bowgie
Posts: 2
Joined: Thu Feb 26, 2009 5:17 am

Post by Bowgie » Sun Mar 01, 2009 12:13 pm

Thanks for your help. Actually, this site is so professional looking, I really did confuse you all with Funcom. I did finally find a download location for the 18.0 patch. It wasn't posted at the same location as all of the other patch files. Downloading it into my patches folder and re-running the patcher worked. Still don't know for sure why the letting the patcher automatically dl the patch file fails.
Last edited by Bowgie on Sun Mar 01, 2009 12:14 pm, edited 1 time in total.

Ukblizzard
AOU Community Legend
Posts: 3223
Joined: Wed Sep 28, 2005 10:05 pm
Location: Germany

Post by Ukblizzard » Sun Mar 01, 2009 12:13 pm

Thanks, and really glad you got it sorted out!! :)

User avatar
Snakebite
AOU Forum Moderator
Posts: 3453
Joined: Mon Sep 26, 2005 8:32 am
Location: North-East England

Post by Snakebite » Mon Mar 02, 2009 3:53 am

Who can tell why patching fails, to be honest I've NEVER in 4 years had a bad patch, even when everyone else I know has had problems...
Just luck of the draw sometimes I think.
Image
Don't make me come in there and Moderate you!

Post Reply