Community - Secured connections

Newsentries to be discussed

Moderators: AOU Team, Site Managers, Forum Moderators

Post Reply
User avatar
Khuri
AOU Programmer/Coder
Posts: 1825
Joined: Thu Sep 29, 2005 7:57 pm
Location: Germany
Contact:

Community - Secured connections

Post by Khuri » Wed Feb 21, 2018 9:02 am

Your communication with AO-Universe is now always using HTTPS and your browser should tell you this site is secure.
If you happen to stumble over any errors regarding this, please let us know.

AngelTee
Posts: 43
Joined: Sun Apr 19, 2015 8:51 pm

Re: Community - Secured connections

Post by AngelTee » Fri Feb 23, 2018 8:19 pm

I use Google Chrome, Version 64.0.3282.186 (Official Build) (64-bit)

If you do not have this updated version, it will say the site is not secure. Please make sure you update!

You need to go to the 3 dots on the upper right hand side of your window, then Help, then About Google Chrome. It will check for any updates automatically.

Hope this helps!

User avatar
Khuri
AOU Programmer/Coder
Posts: 1825
Joined: Thu Sep 29, 2005 7:57 pm
Location: Germany
Contact:

Re: Community - Secured connections

Post by Khuri » Sat Feb 24, 2018 3:36 pm

I just noticed that the forum avatars are stored with absolute URLs and therefor those stored on the forum using the wrong protocol, which may lead to some forum threads showing as insecure because of that.
I've changed those profiles (like my own avatar for example), so the forums should now display it correctly as secure as well.

Post Reply