Community - Official Forum Update

Newsentries to be discussed

Moderators: AOU Team, Forum Moderators, Site Managers

Community - Official Forum Update

Postby Silvana » Wed Sep 10, 2014 3:39 pm

You may have noticed that an update has occurred with the official forum. For some people it isn't working so well, but Demoder has posted some instructions that may help you out.

Click HERE if you are having problems logging in.

9/11/2014 - Another post in the 18.7 forum for anyone having issues with the new forum. You can see that HERE!
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1773
Location: Jobe Harbor

Re: Community - Official Forum Update

Postby Snakebite » Fri Sep 12, 2014 9:12 am

Well, I can no longer log in, and because I can't log in, I can't contact the Forums mods/admins to get them to help me, wonderful...
ImageDon't make me come in there and Moderate you!
User avatar
Snakebite
AOU Forum Moderator
 
Posts: 3434
Location: North-East England

Re: Community - Official Forum Update

Postby Silvana » Fri Sep 12, 2014 10:06 am

Try removing the s on https. That's what was stopping me from being able to log in.
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1773
Location: Jobe Harbor

Re: Community - Official Forum Update

Postby Demoder » Sun Dec 07, 2014 11:56 pm

The problem is actually that the spreadsheets and javascript are loaded over http, even if you visit the site via https, which means sane browsers will refuse to execute the javascripts, as they could have been changed by a MitM attacker.
Image
User avatar
Demoder
AOU 3rd Party Developer
 
Posts: 206


Return to News-Corner

Who is online

Users browsing this forum: No registered users and 4 guests