The Server Status thing must be off.

Got an idea for a site feature, a suggestion for an article, or spotted an error we made, feel free to post it here.
Guests can post here!

The Server Status thing must be off.

Postby OlderGuy » Mon Jun 17, 2013 11:51 am

Hi All, just wondering if anyone can help/give info please...

When i go to the "Log-in" screen type in user name and p/word .. I get a yellow bar underneath which shows its loading BUT it is only creeping along very slowly from left to right, THEN it switches back to the Sign-in part again... The game just Freezes and i have to do Ctr-Alt-Del to get to Task manager - where it says AO is not responding. (Have these problems been since latest patch)?

I have uninstalled the game twice now, then rebooted Pc, went to official AO site for the DL client.. Have tried both ways of doing it ; With the new patch and then without the patch but game is still "Hanging" on me at the Sign in screen. As suggested i have checked all drivers to be up to date on my oldish pc. The strange thing is for the last year since i started playing AO it all has been running marvellous!
I see that servers will be down today for maintenance -- fingers crossed it somehow fixes this problem. Thanks ( Also have sent Email on Ao page to support)

Terry
OlderGuy
 
Posts: 4

Re: The Server Status thing must be off.

Postby Silvana » Mon Jun 17, 2013 1:04 pm

I moved this to it's own thread as the one you replied to was about the game server status showing incorrectly.

It's also a 7 year old thread ;)
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1773
Location: Jobe Harbor

Re: The Server Status thing must be off.

Postby OlderGuy » Mon Jun 17, 2013 1:51 pm

This Game... Honestly... Slaps Head!! Today - it loaded :oops:
After 5 days of trying to get it to go... Bish Bosh... No Bother... tut
Thanks mod - i did try to look through to see where to post, this was nearest sort of thing i could see -- re the servers Etc.

Cheers :top:
OlderGuy
 
Posts: 4

Re: The Server Status thing must be off.

Postby Silvana » Mon Jun 17, 2013 1:57 pm

Glad you got it fixed :)

AO can definitely have tantrums with certain hardware.
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1773
Location: Jobe Harbor


Return to Feedback - Open Forum

Who is online

Users browsing this forum: No registered users and 2 guests