AOU mod problems

Got an idea for a site feature, a suggestion for an article, or spotted an error we made, feel free to post it here.
Guests can post here!
Ranexx

AOU mod problems

Post by Ranexx » Wed Jul 04, 2012 9:48 pm

Heeey all,

I got some problems with AOUmod i think. I can't play some of my chars because it doesn't open minitoolbar and left window menu and right window menu.
I hear you guys thinking now and say " Use ctrl+1" or something. Well when i click those and doesn't open anything either. This makes some of my chars unplayable. I must say its only on 3 - 4 chars. Some things like health bars and targets NCU window those work allthough. On the rest i do not have any problems.

I hope you guys can help me or maybe its not the AOU mod thats the problem but i don't know.

Thanks in advance.

User avatar
Silvana
AOU Site Manager
Posts: 1773
Joined: Sun Aug 22, 2010 5:23 am
Location: Jobe Harbor
Contact:

Re: AOU mod problems

Post by Silvana » Wed Jul 04, 2012 10:47 pm

Are you sure that you followed the directions included with the readme file? The AOU Mod isn't just decompress and go, you have to enter a command in the game the first time you run it.

If that isn't the problem, you should switch the style that you are using. I ran in to a problem as well with the mini toolbar not showing up when using one of them, but switching to Slim SNI fixed that.

There's also always the problem where you patched the client without doing a clean GUI install which this last patch required.
Image

Ranexx

Re: AOU mod problems

Post by Ranexx » Wed Jul 04, 2012 10:53 pm

I don't have to enter the command on every char do I? If so i might go try that.

And i had to install AO again on this new comp soo got a clean GUI from start then played again like regular but didn't liked it and jumped back to AOU mod. But gonna try that change GUI thing ingame.

Will let you know when it works.

Ranexx

Re: AOU mod problems

Post by Ranexx » Wed Jul 04, 2012 11:23 pm

Changes GUI's doesn't work either atm. Still can't open anything with Crtl command neither can i open mini toolbar and the wings don't appear either.

I must say that on the other chars that do work that everytime i start playing i have to reset my binding keys again.
Like i use A as attack but when i log off and log one off the broken chars on and then play one off the good ones again then I have still A as attack but also Q again.

Thanks again for the fast replies

User avatar
Silvana
AOU Site Manager
Posts: 1773
Joined: Sun Aug 22, 2010 5:23 am
Location: Jobe Harbor
Contact:

Re: AOU mod problems

Post by Silvana » Thu Jul 05, 2012 12:22 am

You don't have to do the command after the first time.

The key binding issue is something that's been brought up on the official forum. There's also the chance you have the game installed in a spot where it won't save what you've done due to admin read/write settings like the Windows UAC.

If that still isn't the problem your best bet would be to remove the mod folders and make sure you're getting version 1.2.4 and not the 1.2.3 to 1.2.4 patch. And of course, read the directions carefully.

Lastly, move AO out of the program files to ensure that the UAC won't interfere. Or disable the UAC entirely.
Image

User avatar
Morgo
AOU Content Editor
Posts: 189
Joined: Fri Aug 21, 2009 9:33 am
Location: Old Athen

Re: AOU mod problems

Post by Morgo » Thu Jul 05, 2012 2:25 pm

EDIT:

It will stay here then for the time being.
Last edited by Morgo on Fri Jul 06, 2012 12:04 pm, edited 2 times in total.
Veteran Dark "Morgo" Padawan :: Devil Inside :: EnforcerImage

User avatar
Silvana
AOU Site Manager
Posts: 1773
Joined: Sun Aug 22, 2010 5:23 am
Location: Jobe Harbor
Contact:

Re: AOU mod problems

Post by Silvana » Thu Jul 05, 2012 9:41 pm

He won't be able to post to it with it moved.
Image

User avatar
Calli
Posts: 5
Joined: Thu Sep 29, 2011 6:21 pm

Re: AOU mod problems

Post by Calli » Sat Jul 07, 2012 6:41 am

Ranexx wrote:Heeey all,

I got some problems with AOUmod i think. I can't play some of my chars because it doesn't open minitoolbar and left window menu and right window menu.
I hear you guys thinking now and say " Use ctrl+1" or something. Well when i click those and doesn't open anything either. This makes some of my chars unplayable. I must say its only on 3 - 4 chars. Some things like health bars and targets NCU window those work allthough. On the rest i do not have any problems.

I hope you guys can help me or maybe its not the AOU mod thats the problem but i don't know.

Thanks in advance.

Hi 3 of us in Mercury Dragons had same problem. Windguaerd & Rageballs figured out a fix for us and now these new toons have the AOU mod working correctly and all bars and menu's back.We used the shift F9 to note the new toon character id #. We then located the account in the pref folder and the find that character id under account #. You must log out of all clients, delete the preference folder for that new character ONLY and when we relogged back in, it recreates pref file and everything was working right.

User avatar
Silvana
AOU Site Manager
Posts: 1773
Joined: Sun Aug 22, 2010 5:23 am
Location: Jobe Harbor
Contact:

Re: AOU mod problems

Post by Silvana » Sat Jul 07, 2012 10:47 pm

Thanks for the tip!
Image

User avatar
Calli
Posts: 5
Joined: Thu Sep 29, 2011 6:21 pm

Re: AOU mod problems

Post by Calli » Sun Jul 08, 2012 3:11 am

Silvana wrote:Thanks for the tip!
No problem :top:

Ranexx

Re: AOU mod problems

Post by Ranexx » Sun Jul 08, 2012 10:14 pm

Thanks calli, that helped.

Thanks alot aou team. Can play my chars again :P

Post Reply