Page 1 of 1

Patch - No Valid Rendering Device?

Posted: Wed Aug 08, 2007 6:01 pm
by Ukblizzard
Pharamond released some information that may help you out when we eventually get 17.5.

Apparently, there could be a message pop up that states that there is \"No Valid Rendering Device?\"

Please read the quote below for a fix

Posted: Wed Aug 08, 2007 6:02 pm
by Ukblizzard
Taken from http://forums.anarchy-online.com/showth ... p?t=503182
The first time you log in with version 17.5, you will have to go into the options and select the graphics driver you want. If one is not selected, it will tell you "No Valid Rendering Device." Go into options and select the one you usually use and things should be set.
__________________
Shannon 'Pharamond' Drake
Community Manager ?óÔé¼ÔÇ£ Funcom