Page 1 of 1

AOU Mod and Custom Maps

Posted: Wed Sep 30, 2009 9:21 am
by Eyezmelter
After 18.2 patch came out i had quite some troubles to sort out my GUI. At the end i managed to restore my GUI to state before the patching. However i can't find a solution to custom maps. Everytime i'm trying to open a planet map, via AOU toolbar or by trying to change maps on planetmap itsself, i'm getting out this error :

Error loading file

C:/Program Files/Anarchy Online/cd_image/textures/PlanetMap/false

Anyidea how to solve this out?

Greets, Eyez

Posted: Wed Sep 30, 2009 10:55 am
by Scene
Already fixed this problem in the next update, just waiting for it to be uploaded to AOUs site :)

Posted: Wed Sep 30, 2009 11:15 am
by Eyezmelter
Awsome stuff, still getting 404 Error when trying to DL new version, but i'll wait a bit more so you guys fix all :)

Posted: Wed Sep 30, 2009 12:28 pm
by Scene
unfortunately I don't have FTP access, so will have to wait until WG or Uk come online and upload it.

BTW, I've also added a button to the GUI menu to allow you to revert back to the default GUI**, and it also includes a copy of the 18.2 clean GUI

**you will need to type in the script command (in readme) to change to the aou gui again.

Posted: Wed Sep 30, 2009 2:09 pm
by Scene
version 1.1.5 is now available to download

Posted: Sat Oct 03, 2009 3:16 pm
by thumbbite
i am getting the same error and have tried everything to fix it , im not clever on computers anyway ,if anyone knows how to fix it in plain english please :))

Posted: Sat Oct 03, 2009 7:51 pm
by Ukblizzard
And you have the custom AOU GUI?

Posted: Sun Oct 04, 2009 7:58 am
by thumbbite
i am using dark mini now but it wouldnt work on the default gui

Posted: Sun Oct 04, 2009 8:35 am
by Ukblizzard
There is an issue using custom guis with the newest patch. The AOU mod has been fixed to work with it.. I have no idea about other GUIs however this is likely to be the source of your problem regarding the map :)

Posted: Sun Oct 04, 2009 9:25 am
by thumbbite
thanks for the info all fixed now.

Posted: Sun Oct 04, 2009 9:34 am
by Ukblizzard
Great, its a pain when you cant use your map! Glad you got it sorted out :)