AOU Mod and Custom Maps

AO is the main topic, but you can also talk about things like the latest console game you've played, web comics, movies, music, etc. as they pertain to your AO experience.

Moderators: AOU Team, Site Managers, Forum Moderators

Post Reply
Eyezmelter
Posts: 2
Joined: Thu Jul 02, 2009 6:37 pm

AOU Mod and Custom Maps

Post by Eyezmelter » Wed Sep 30, 2009 9:21 am

After 18.2 patch came out i had quite some troubles to sort out my GUI. At the end i managed to restore my GUI to state before the patching. However i can't find a solution to custom maps. Everytime i'm trying to open a planet map, via AOU toolbar or by trying to change maps on planetmap itsself, i'm getting out this error :

Error loading file

C:/Program Files/Anarchy Online/cd_image/textures/PlanetMap/false


Anyidea how to solve this out?

Greets, Eyez

User avatar
Scene
AOU Community Legend
Posts: 1334
Joined: Mon Apr 02, 2007 11:43 am
Location: Devon, UK

Post by Scene » Wed Sep 30, 2009 10:55 am

Already fixed this problem in the next update, just waiting for it to be uploaded to AOUs site :)

Eyezmelter
Posts: 2
Joined: Thu Jul 02, 2009 6:37 pm

Post by Eyezmelter » Wed Sep 30, 2009 11:15 am

Awsome stuff, still getting 404 Error when trying to DL new version, but i'll wait a bit more so you guys fix all :)

User avatar
Scene
AOU Community Legend
Posts: 1334
Joined: Mon Apr 02, 2007 11:43 am
Location: Devon, UK

Post by Scene » Wed Sep 30, 2009 12:28 pm

unfortunately I don't have FTP access, so will have to wait until WG or Uk come online and upload it.

BTW, I've also added a button to the GUI menu to allow you to revert back to the default GUI**, and it also includes a copy of the 18.2 clean GUI

**you will need to type in the script command (in readme) to change to the aou gui again.

User avatar
Scene
AOU Community Legend
Posts: 1334
Joined: Mon Apr 02, 2007 11:43 am
Location: Devon, UK

Post by Scene » Wed Sep 30, 2009 2:09 pm

version 1.1.5 is now available to download

thumbbite
Posts: 6
Joined: Thu Jan 08, 2009 11:13 pm

Post by thumbbite » Sat Oct 03, 2009 3:16 pm

i am getting the same error and have tried everything to fix it , im not clever on computers anyway ,if anyone knows how to fix it in plain english please :))

Ukblizzard
AOU Community Legend
Posts: 3223
Joined: Wed Sep 28, 2005 10:05 pm
Location: Germany

Post by Ukblizzard » Sat Oct 03, 2009 7:51 pm

And you have the custom AOU GUI?

thumbbite
Posts: 6
Joined: Thu Jan 08, 2009 11:13 pm

Post by thumbbite » Sun Oct 04, 2009 7:58 am

i am using dark mini now but it wouldnt work on the default gui

Ukblizzard
AOU Community Legend
Posts: 3223
Joined: Wed Sep 28, 2005 10:05 pm
Location: Germany

Post by Ukblizzard » Sun Oct 04, 2009 8:35 am

There is an issue using custom guis with the newest patch. The AOU mod has been fixed to work with it.. I have no idea about other GUIs however this is likely to be the source of your problem regarding the map :)

thumbbite
Posts: 6
Joined: Thu Jan 08, 2009 11:13 pm

Post by thumbbite » Sun Oct 04, 2009 9:25 am

thanks for the info all fixed now.

Ukblizzard
AOU Community Legend
Posts: 3223
Joined: Wed Sep 28, 2005 10:05 pm
Location: Germany

Post by Ukblizzard » Sun Oct 04, 2009 9:34 am

Great, its a pain when you cant use your map! Glad you got it sorted out :)

Post Reply