AO Froobs Down

AO is the main topic, but you can also talk about things like the latest console game you've played, web comics, movies, music, etc. as they pertain to your AO experience.

Moderators: AOU Team, Forum Moderators, Site Managers

AO Froobs Down

Postby Scritchin » Sun Jan 19, 2014 7:25 pm

Hello there. Is it just me or has AO Froobs been down for a while now?
Searches in Google still bring up forum hits but the page is just blank when I try to load it.
Scritchin
 
Posts: 4

Re: AO Froobs Down

Postby Llie » Mon Jan 20, 2014 1:02 am

Works for me...
Image
User avatar
Llie
AOU Content Editor
 
Posts: 424

Re: AO Froobs Down

Postby Silvana » Mon Jan 20, 2014 2:29 am

I only get the blank pages as well.
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1767
Location: Jobe Harbor

Re: AO Froobs Down

Postby Scritchin » Mon Jan 20, 2014 2:42 am

Hmm so what is the difference between our connections and Llie's?
No other computers or mobile devices can load it in our house, these are all on the same network. I thought it might be a modem issue blocking it somehow.
But my work phone which is not connected to the network and is on a totally different connection cannot load it either.
I live in Australia. Dunno if this helps.
I'm missing this awesome Froob resource :|
Any help appreciated.
Scritchin
 
Posts: 4

Re: AO Froobs Down

Postby Silvana » Mon Jan 20, 2014 2:50 am

It's likely just a timing thing where when she checked, it was working. They could be having any number of issues since there are no errors being thrown indicating that the site is actually "down". It's just not displaying information.

I tried clearing my cache and forcing a refresh, but it didn't change. If they switched hosts, it could be an issue with the DNS not having updated entirely. Since there's no error, it's hard to say ;)

Just keep checking.
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1767
Location: Jobe Harbor

Re: AO Froobs Down

Postby Scritchin » Mon Jan 20, 2014 2:56 am

Kk. Will do.
Thanks for looking into it Silvana and Llie.
Scritchin
 
Posts: 4

Re: AO Froobs Down

Postby Khuri » Tue Jan 21, 2014 10:18 am

They seem to have trouble with their server (maybe overloaded). With multiple requests i either get a 200 response with the page loading (very randomly) or a 200 but a white page (which might indicate a termination of PHP), a 500 (which indicates an internal server error, which might be anything).
Bottom line, the page is not responding well right now. Page loading was only about 1/10 of the requests.
User avatar
Khuri
AOU Programmer/Coder
 
Posts: 1761
Location: Germany

Re: AO Froobs Down

Postby Silvana » Tue Jan 21, 2014 10:28 am

I've only managed the blank white pages.

Asked a few friends to check too, even one in Australia just to rule that out for Scritchin ;)
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1767
Location: Jobe Harbor

Re: AO Froobs Down

Postby Tonopa » Thu Jan 23, 2014 2:23 pm

Blank white page for me as well. I then tried ixquik's proxy server and again got more blank white pages.
Tonopa
 
Posts: 17

Re: AO Froobs Down

Postby Scritchin » Wed Feb 26, 2014 7:44 pm

Woot!! AOFroobs is back up :D
Scritchin
 
Posts: 4

Re: AO Froobs Down

Postby Gleedaniel13 » Tue Mar 25, 2014 12:56 pm

It works for me also. Probably, there is something wrong with your service providers.
Gleedaniel13
 
Posts: 17

Re: AO Froobs Down

Postby Silvana » Tue Mar 25, 2014 1:04 pm

This was resolved a month ago and the site had in fact been responding oddly due to some changes recently made.

Please make sure to check dates when responding to posts :)
Image
User avatar
Silvana
AOU Site Manager
 
Posts: 1767
Location: Jobe Harbor


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron